Author Topic: VN1500 Drifter  (Read 110 times)

Fitz

  • Prospect
  • *
  • Posts: 3
  • View Gallery
  • I ride a : Drifter 1500
  • Plus a: ----------
VN1500 Drifter
« on: July 19, 2021, 06:14:10 AM »
Hi all, Fitz from the UK. I have changed the rear pads of my J2 model Drifter some time ago. When I took it out the rear brake bound up and melted the caliper and pads. it just got so hot and I had to ride it to get back home. I took it easy and stopped every half mile or so but the brake was trashed. I got a used caliper from a UK breaker, overhauled it, fitted new pads but the same thing happened, I got it back home again, thought I had fixed the problem, fitted more new pads, just took it out again and the same thing has happened, I took a 10mm spanner with me just in case so when I felt it binding up, I released the pressure from the bleed screws, it was cooking again

Am I missing something here, it seems like a very simple two piston caliper but my brake seems to be holding on and not releasing

It free wheeled fine after I fitted the new pads

HELP 
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions

circlej

  • Prospect
  • *
  • Posts: 11
  • View Gallery
    • LARNE
  • I ride a : Drifter 1500
  • Plus a: ----------
  • VDR#: 6055
  • State/Province/Region: ANTRIM
  • Country: United Kingdom
Re: VN1500 Drifter
« Reply #1 on: July 19, 2021, 06:22:26 AM »
Could be a blockage in the brake lines/master cyclinder. Drain and inspect the rear system, the tiny pinholes in the master cylinder could have debris in there preventing proper function. The sliding pins could also jammed with crud, remove, wire wool clean and reset.
« Last Edit: July 19, 2021, 06:26:51 AM by circlej »
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions

Troll

  • Motorcycle Rider ED. Coach
  • Sr. Staff
  • ****
  • Posts: 4935
  • View Gallery
    • A.B.A.T.E. of Wi. SafeRider program
  • I ride a : Drifter 1500
  • Plus a: Kawasaki W-650
  • VDR#: 825
Re: VN1500 Drifter
« Reply #2 on: July 19, 2021, 07:20:19 AM »
There are two possibilities. One, the fluid compensator port in the master is plugged up, which will cause fluid to stay under pressure in the system, and not release when the pedal is up, and two, the brake flex hose has begun to deteriorate inside, and that is causing the problem, the same, basically, as the port being plugged. To determine which it is, first pump up the brake until it's locked, as you describe. Second, open the bleeder on the caliper. if fluid sprays out under pressure, and then the caliper is free, you have residual pressure. Third, Pump it up again and then loosen the fitting at the master cylinder. If it releases the caliper, then the problem is in the master. Fourth,  locate the spot where the steel line attaches to the rear hose. Pump it up one more time, and loosen the line connection, there. Each time you release pressure from a different spot, you can then eliminate the parts before it. As a side note, I've replaced a lot of flex hoses on older cars for this exact problem over my 40+ years an an auto tech.
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
Recovering H-D owner...W-650 Cafe' No excuses...Ride it or sell it to someone who will!

Fitz

  • Prospect
  • *
  • Posts: 3
  • View Gallery
  • I ride a : Drifter 1500
  • Plus a: ----------
Re: VN1500 Drifter
« Reply #3 on: July 19, 2021, 08:26:10 AM »
Hello again, thanks for your help. I tried to find the flexible hose but the UK parts site says the hose is no longer available, anyone know the diemnsions and specification
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions

Troll

  • Motorcycle Rider ED. Coach
  • Sr. Staff
  • ****
  • Posts: 4935
  • View Gallery
    • A.B.A.T.E. of Wi. SafeRider program
  • I ride a : Drifter 1500
  • Plus a: Kawasaki W-650
  • VDR#: 825
Re: VN1500 Drifter
« Reply #4 on: July 19, 2021, 16:13:09 PM »
So, it was the flex hose, or are you still trying to figure it out? According to Partzilla's interchange list, the R hose is a replacement for the J hose. OEM Part Number: 43059-1318. They are available, and fit quite a few models back to '86...So, If the pressure doesn't drop off when you loosen the banjo fitting at the M/Cyl, then the hose is the problem..if it does, then it's the cylinder....
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
0
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
Recovering H-D owner...W-650 Cafe' No excuses...Ride it or sell it to someone who will!

circlej

  • Prospect
  • *
  • Posts: 11
  • View Gallery
    • LARNE
  • I ride a : Drifter 1500
  • Plus a: ----------
  • VDR#: 6055
  • State/Province/Region: ANTRIM
  • Country: United Kingdom
Re: VN1500 Drifter
« Reply #5 on: July 20, 2021, 02:38:25 AM »
friendly
0
funny
0
informative
0
agree
0
disagree
0
pwnt
0
like
1
No reactions
No reactions
No reactions
No reactions
No reactions
No reactions
Members reacted like:
chief,

 


ADVERTISE YOUR PRODUCT OR SERVICE HERE!